Como Colocar complementos antigos e incompatíveis em nova versão do Firefox

By | 17:18 2 comments
Uma das grandes sacada do Firefox , que o torna único e imprescindível para os amantes da interenet, é sua incrível gama de complementos "indispensáveis", mas todas as vezes em que ocorrem uma nova atualização do Firefox, corre-se o risco de se ter alguns complementos incompatíveis, pois ainda não foram atualizados para funcionar na versão mais recente da "raposa de fogo".

Foi o que aconteceu comigo no complemento PsicoTSI, que uso quando jogo Hattick, mas isso não foi um problema devido a existência de um complemento que força a instalação de complementos antigos em versões novas do FireFox.

Trata-se do Nightly Tester Tools, que é de fácil instalação e  mais ainda de usar.
  • Instale o Nightly Tester Tools , seguindo as instruções de praxe.
  • Após  a instalação completa,vá em: Ferramentas- Complemetos - Extensões- Override all compatibility


 
  • Após a varredura deverão ser listados os programas  que são incompatíveis, clique em Force Install , reinicie o FF e pronto. Alguns podem não ser instalados, mas até agora todos que testei foram instalados com sucesso.

    Loading



    Postagem mais recente Postagem mais antiga Página inicial

    2 comentários:

    1. o problema do firefox pra mim é que sempre tem algum site que não se adapta a ele e fica todo torto... mas mesmo assim, tenho usado bem mais o "raposinha fogosa" que o internet explorer...

      ResponderExcluir
    2. Gilgomex

      É verdade, mas aí a culpa não é do FF.

      ResponderExcluir

    Os comentários são moderados, isso significa que ao clicar em enviar, eles não são publicados imediatamente, e sim após serem analisados.